Λογισμικά που απαιτούν plugins σε Firefox

Το Firefox από την έκδοση 52 που ανακοινώθηκε πρόσφατα σταματά την υποστήριξη του πρωτοκόλλου Netscape plugin API (NPAPI) και έτσι δεν θα υποστηρίζει plugins εκτός από το Flash. Για παράδειγμα java, silverlight, acrobat κτλ δεν θα υποστηρίζονται. Ως εκ τούτου θα υπάρχει πρόβλημα με διάφορα εκπαιδευτικά λογισμικά που προϋπόθεταν τη χρήση αυτών των plugins.

Το ίδιο είχε συμβεί και με το Chrome (από την έκδοση 45) νωρίτερα, το 2015.

Οι χρήστες μπορούν για λίγο καιρό (52 βδομάδες) να «κατεβάσουν» και να εγκαταστήσουν το firefox esr από τη διεύθυνση https://www.mozilla.org/en-US/firefox/organizations/faq/ το οποίο υποστηρίζει τα plugins.

Μετά το πέρας αυτού του διαστήματος δεν θα υπάρχει λύση για την υποστήριξη των plugins που απαιτούν τα εκπαιδευτικά λογισμικά και ως εκ τούτου θα πρέπει οι συνάδελφοι να προετοιμαστούν για την εύρεση άλλων λογισμικών.

Αφήστε μια απάντηση