Μηνιαία Αρχεία: Ιανουάριος 2020

Πληροφορική Γ’ ΓΕΛ: Υποπρογράμματα και πίνακες

Για τις ανάγκες του μαθήματος Πληροφορική (πρώην: “Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον”) της Γ’ τάξης Γενικού Λυκείου, μπορείτε να βρείτε στην ηλεκτρονική σχολική τάξη του μαθήματος παράδειγμα με υποπρογράμματα και πίνακες σε ΓΛΩΣΣΑ. Είναι διαθέσιμο εδώ σε μορφή PDF και εδώ σε … Συνέχεια

Δημοσιεύθηκε στη Δευτεροβάθμια εκπαίδευση | Ετικέτες: , , , , , , , | Σχολιάστε

Πληροφορική Γ’ ΓΕΛ: Έλεγχος συμμετρίας ως προς την κύρια διαγώνιο σε τετραγωνικό πίνακα

ΠΡΟΓΡΑΜΜΑ Έλεγχος_συμμετρίας_ως_προς_κύρια_διαγώνιο ΣΤΑΘΕΡΕΣ Ν = 4 ΜΕΤΑΒΛΗΤΕΣ ΑΚΕΡΑΙΕΣ: i, j, Π[Ν,Ν] ΛΟΓΙΚΕΣ: συμμετρικός ΑΡΧΗ ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ Ν ΓΡΑΨΕ ‘Δώστε το στοιχείο Π[‘, i, ‘,’, j, ‘]’ ΔΙΑΒΑΣΕ Π[i,j] ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ συμμετρικός … Συνέχεια

Δημοσιεύθηκε στη Δευτεροβάθμια εκπαίδευση | Ετικέτες: , , , , | Σχολιάστε

Νέα έκδοση της εφαρμογής QGreatstWeightCalculator στο GitHub

Μια νέα έκδοση της εφαρμογής μου QGreatstWeightCalculator είναι διαθέσιμη στο GitHub. Πρόκειται για ένα εργαλείο για υπολογισμούς σχετικούς με το βάρος. Είναι ελεύθερο λογισμικό που αναπτύχθηκε σε γλώσσα προγραμματισμού C++ με χρήση του Qt toolkit. Η εφαρμογή διατίθεται υπό την άδεια GNU GPLv3 ή νεότερη έκδοση. Ο … Συνέχεια

Δημοσιεύθηκε στη Qt framework, Ανάπτυξη λογισμικού, Ελεύθερο λογισμικό, Χωρίς κατηγορία | Ετικέτες: , , , , | Σχολιάστε