Δημήτρης Διαμαντίδης


          
Στοιχεία Ιστοτόπου
Τετάρτη, 27 Μάρτιος 2019, 06:33
Κάτω από: Χωρίς κατηγορία  |  Αφήστε ένα σχόλιο

Ο ιστότοπος αυτός περιέχει:

  1. Απαραίτητο υλικό για τους μαθητές του 2ου Πειραματικού Γυμνασίου Αθηνών, στα Μαθηματικά.
  2. Χρήσιμο υλικό για τα σχολικά Μαθηματικά.
  3. Παρουσιάσεις υλοποιημένων πρωτοβουλιών στη διδασκαλία των Μαθηματικών εντός ωραρίου, ή στο πλαίσιο ομίλων.
  4. Πληροφορίες ενημερωτικού τύπου, σχετικά με τις δράστηριότητες μου σε σχέση  με τη διδασκαλία των Μαθηματικών και τη Διδακιτκή των Μαθηματικών.
  5. Και άλλα (όπως βιογραφικό κτλ)

 

 

 

Creative Commons License
This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International License.



Γ5 – 23/11/2018
Παρασκευή, 23 Νοέμβριος 2018, 06:21
Κάτω από: Χωρίς κατηγορία  |  Αφήστε ένα σχόλιο

Για το σημερινό μάθημα θα σας χρειαστεί το MaLT.

Συμπληρωματικό υλικό

Άσκηση 1

Να ανοίξετε την Άσκηση 1 και να τρέξετε το σχήμα1, δηλαδή το παρακάτω πρόγραμμα:

Για σχήμα1
δεξιά 30
επανάλαβε 3 [μπροστά 50 δεξιά 120]
αριστερά 30
τελοσ

σχήμα1

 

Να απαντήσετε ΕΔΩ.

 

Άσκηση 2

Να ανοίξετε την Άσκηση 2 και να τρέξετε το σχήμα2, δηλαδή το παρακάτω πρόγραμμα:

Για σχήμα2 :χ :ψ :θ
δεξιά 90
Μπροστά :χ
δεξιά :θ
Μπροστά :ψ
δεξιά :θ
Μπροστά :χ
δεξιά :θ
Μπροστά :ψ
Σπ Στηναρχη Σκ
τελοσ

σχήμα2 50 70 80

 

Οι εντολές

Σπ Στηναρχη Σκ

επαναφέρουν το σπουργίτι στην αρχική του θέση.

Να απαντήσετε ΕΔΩ.



B – 26/11/2018
Πέμπτη, 22 Νοέμβριος 2018, 09:57
Κάτω από: Χωρίς κατηγορία  |  Αφήστε ένα σχόλιο

Υλικό εργαστηρίου 

 

Άσκηση 1: Να διαβάσετε τις οδηγίες

Άσκηση 2: Με το σχήμα1 να φτιάξετε ένα ορθογώνιο που να μην είναι τετράγωνο.

για σχήμα1 :u
επανάλαβε 4 [μπροστά :u
δεξιά 90]
τελοσ

σχήμα1 70

Άσκηση 3: Με το σχήμα2 να κατασκευάσετε έναν ρόμβο.

για σχήμα2 :u :φ
επανάλαβε 4 [μπροστά :u
δεξιά :φ]
τελοσ

σχήμα2 70 120

Άσκηση 4: Να κατασκευάσετε 2 τετράγωνα που η διαγώνιος του ενός να είναι ίση με την πλευρά του άλλου.

Για τετράγωνο :u
επανάλαβε 4 [μπροστά :u δεξιά 90]
τελος

τετράγωνο 50

Για τετράγωνα :u :ψ :ω
τετράγωνο :u
στυλοπάνω δεξιά 90
μπροστα :u+10
στυλοκάτω
αριστερά 90
τετράγωνο :ψ
δεξιά 45
μπροστά :ω
τελοσ

τετράγωνα 50 80 70

ΜaLT

 

 

 

 

 

 



15 / 11 / 2018 – Quiz
Πέμπτη, 15 Νοέμβριος 2018, 06:25
Κάτω από: Χωρίς κατηγορία  |  Αφήστε ένα σχόλιο

QUIZ



Υλικό Γυμνασίου σε .doc και .docx
Σάββατο, 12 Οκτώβριος 2019, 22:05
Κάτω από: Χωρίς κατηγορία  |  Αφήστε ένα σχόλιο

Σε αυτό το σύνδεσμο θα βρείτε υλικό μου γυμνασίου σε .doc και .docx προς χρήση, από όποιον/α συνάδελφο το επιθυμεί.

Το υλικό δεν έχει ταξιμονηθεί ιδιαίτερα, αλλά μέχρι να το ταξινομήσω, μπορεί πια να μην είναι επίκαιρο.

Πρόκειται για υλικό που έχω χρησιμοποιήσει τα τελευταία 6 χρόνια στην τάξη.

Ίσως πάρετε ιδέες, ώστε να δώσετε το χρόνο σας, όχι για κατασκευή υλικού, αλλά για να κάνετε αυτό που είναι το πραγματικά απαιτητικό και που δε γίνεται «φασόν», δηλαδή το σχεδιασμό του μαθήματος.

Απολογούμαι για τυπογραφικά λάθη που δεν έχω διορθώσει, είμαι σίγουρος δε θα σας ξεφύγουν.

Με τιμή,

Δημήτρης Διαμαντίδης

 

 

 

 

 

Creative Commons License
This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International License.



STEM – Χελωνόσφαιρα Γ΄ τάξη
Παρασκευή, 31 Μάιος 2019, 08:57
Κάτω από: Χωρίς κατηγορία  |  Αφήστε ένα σχόλιο



STEM – Χελωνόσφαιρα Β΄ τάξη
Παρασκευή, 31 Μάιος 2019, 08:57
Κάτω από: Χωρίς κατηγορία  |  Αφήστε ένα σχόλιο



Ερωτήσεις
Τρίτη, 21 Μάιος 2019, 13:21
Κάτω από: Χωρίς κατηγορία  |  Αφήστε ένα σχόλιο

Math n chef




Θα βρείτε το πλήρες κείμενο εδώ




Για να δείτε την κατασκευή των παιδιών κατεβάστε το αρχείο αυτό και φορτώστε το στη  Χελωνόσφαιρα




Για να δείτε την κατασκευή των παιδιών κατεβάστε το αρχείο αυτό και φορτώστε το στη  Χελωνόσφαιρα

Η Χρυσή σπείρα




Άσκηση 1

Να αντιγράψετε το παρακάτω πρόγραμμα στη Χελωνόσφαιρα.

Αν το τρέξετε θα δείτε ότι παριστάνεται ένα μέρος του σώματος με μία κατακόρυφη γραμμή και ένα πόδι.

Μπορείτε να σχεδιάσετε και το δεύτερο πόδι, προσθέτοντας εντολές στο πρόγραμμα;

Δίνονται οι συνδέσεις:

Χελωνόσφαιρα

Το παιχνίδι

Παρακάτω δίνεται το πρόγραμμα.

Για ποδια :θ :υψος :ω :ζ

δεξια 180
μπροστά 20
περιστροφήΑριστερά :ω
αριστερά :ζ
επαναλαβε 2 [
μπροστα :υψος/2
δεξια :θ]
στυλοπανω
επαναλαβε 2 [
αριστερα :θ
πισω :υψος/2 ]
στυλοκατω

τελος

ποδια 20 50 70 45

 

Άσκηση 2

Δείτε την παρακάτω εικόνα και προσπαθήστε:

ή να καταλάβετε πώς λειτουργεί το πρόγραμμα πόδια του παιχνιδιού

ή να φτιάξετε μόνοι σας τέτοια πόδια.



Προγραμματισμός Γ΄ γυμνασίου
Πέμπτη, 10 Ιανουάριος 2019, 09:37
Κάτω από: Χωρίς κατηγορία  |  Αφήστε ένα σχόλιο

ΠΡΟΓΡΑΜΜΑΤΙΣΜΟΣ 2019-2020

1/ Γ.Α.1 – Δυνάμεις, ρίζες (5 ώρες)

Ερώτηση 1 – δυνάμεις, ρίζες (Γ2) – Ενδεικτικές απαντήσεις

Ερώτηση 2 – δυνάμεις, ρίζες (Γ5) – Ενδεικτικές απαντήσεις

2/ Γ.Γ.1 – Επανάληψη βασικών εννοιών 

3/ Γ. Γ.2 – Σχέσεις με αναλογίες  (5 ώρες μαζί με το 2/)

4/ Γ.Α.2 – Αλγεβρικοί μετασχηματισμοί (3-5 ώρες)

5/ Γ.Γ.3. – Ισότητα τριγώνων (4 ώρες)

Σημαντικά σημεία θεωρίας 2019-2020

Επαναληπτικές – σημαντικές ασκήσεις 2018-2019

Μεγάλη συλλογή ασκήσεων 2018-2019

Απαντήσεις διαγνωστικού

Αποτελέσματα διαγνωστικού ανά ερώτηση Γ2

Αποτελέσματα διαγνωστιού ανά ερώτηση Γ5

Υποστηρικτικές ασκήσεις 2019-20

 

 

Creative Commons License
This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International License.



Top
 
Μετάβαση σε γραμμή εργαλείων