Κενό ασφαλείας στο component JDownloads του Joomla

Το τελευταίο διάστημα διαπιστώθηκε σοβαρό θέμα ασφαλείας στους δικτυακούς τόπους Joomla των χρηστών του ΠΣΔ  στο component JDownloads (http://www.jdownloads.com/index.php/news/231-urgent-security-update-for-19-series.html). Όσοι έχουν εγκατεστημένο το συγκεκριμένο component απαιτείται η άμεση αναβάθμιση του στην τελευταία έκδοση όπου το πρόβλημα αυτό έχει επιδιορθωθεί. Σε όσους διατηρούν δικτυακό τόπο στο ΠΣΔ με χρήση συστήματος διαχείρισης περιεχομένου CMS  (Joomla ή άλλο) είτε για την προσωπική ιστοσελίδα τους είτε για την ιστοσελίδα του σχολείου τους, υπενθυμίζουμε ότι χρειάζεται ιδιαίτερη προσοχή στην χρήση πρόσθετων από τρίτους. Πριν την εγκατάσταση πρόσθετων θα πρέπει να γίνεται έλεγχος για τυχόν αναφορές κενών ασφαλείας από άλλους χρήστες. Για παράδειγμα, σΣτη σελίδα κάθε πρόσθετου… Διαβάστε Περισσότερα