H Google αποφάσισε να σταματήσει να υποστηρίζει browsers που δεν υποστηρίζουν HTML5, από τη 1 Αυγούστου 2011. Αν επιμένετε να χρησιμοποιείται Internet Explorer 7, Firefox 3.5 ή Safari 3, δεν θα μπορείτε να χρησιμοποιήσετε πλέον το Google Docs από τη 1 Αυγούστου.Mozilla Firefox λογότυπο
Η εταιρία αναφέρει συγκεκριμένα ότι οι browsers αυτοί δεν είναι σε θέση πλέον να παρέχουν υψηλής ποιότητας εμπειρία χρήσης των σύγχρονων εφαρμογών.

Η Google επιμένει ότι θα συνεχίσει αυτήν την επιθετική πολιτική και δεν θα υποστηρίζει την τρίτη παλαιότερη έκδοση κάθε browser.

Πηγή: Digital News
Google λογότυπο
Internet Explorer λογότυπο

2 Σχόλια “Η Google σταματάει την υποστήριξη για Internet Explorer 7 και Firefox 3,5!”
  1. Ο/Η motsenigos λέει:

    Καλή αρχή! Ελπίζω να συνεχίσεις με την ίδια όρεξη!
    Επί του άρθρου τώρα μάλλον δε με βρίσκει και πολύ σύμφωνο η «επιθετική πολιτική» της Google, αλλά δεν μπορώ να κάνω και πολλά έτσι;

  2. Ο/Η karinoufot λέει:

    Πιστεύω πως αυτό που κάνει η Google δεν είναι και τόσο σωστό, αφού δεν μπορώ να καταλάβω ποιο είναι το πρόβλημα με τους παλαιότερους browser. Και στο κάτω-κάτω δεν είναι και browser μιας δεκαετίας πριν που να μην υποστηρίζουν κάτι καινούριο το οποίο προσφέρει η Google. Σε περίπτωση όμως που βγουν πιο καινούριες εκδόσεις του Google Chrome κανείς δεν είπε πως δε θα υποστηρίζει τον τρίτο παλαιότερο. Όμως είναι δικαίωμά της να κάνει αυτή την κίνηση και να συνεχίσει αυτή την επιθετική πολιτική.

  3.  

Αφήστε μια απάντηση

Top
 
Μετάβαση σε γραμμή εργαλείων