Νέες προκλήσεις για την Ομάδα Ρομποτικής το 2016

1. Εκπαιδευτικές εφαρμογές ρομποτικής με τα εργαλεία της LEGO. Προετοιμασία για τη συμμετοχή στο ψηφιακό φεστιβάλ Τρικάλων και για το διαγωνισμό ρομποτικής στη Λάρισα. 2. Επεκτάσεις υπάρχοντος υδρορομπότ και κατασκευή νέου 3. Εικόνες από τον μικρόκοσμο

Διάβασε περισσότερα

Αλγόριθμος εύρεσης μεγαλύτερου αριθμού από ένα πλήθος θετικών αριθμών

Αλγόριθμος μεγαλύτερος1 !1η λύση με αυθαίρετη αρχικοποίηση ! Ο αλγόριθμος βρίσκει τον μεγαλύτερο αριθμό από ένα πλήθος θετικών αριθμών ! Το τέλος εισαγωγής των αριθμών δηλώνεται με την εισαγωγή ενός αρνητικού αριθμ. μαξ ← -1 Διάβασε χ Όσο χ > 0 επανάλαβε Αν χ > μαξ τότε μαξ ← χ …

Διάβασε περισσότερα

ΡΟΜΠΟΤΙΚΕΣ ΕΦΑΡΜΟΓΕΣ ΣΤΗ ΖΩΗ ΜΑΣ. ΠΕΙΡΑΜΑΤΙΣΜΟΣ ΜΕ ΤΟ ΡΟΜΠΟΤ LEGO

Ερευνητική εργασία Β’ Λυκείου 2015. Η σελίδα της εργασίας…. Υλικό (Υπό κατασκευή) Παρουσίαση Εργασίας στο 5ο Ψηφιακό Φεστιβάλ Τρικάλων    

Διάβασε περισσότερα

Εργασίες Μαθητών στο Scratch

Οι μαθητές Ζάμπρας Σωτήρης και Θεοδώρου Δημήτρης δημιούργησαν το παρακάτω παιχνίδι, το οποίο παρουσίασαν στο ψηφιακό φεστιβάλ Λάρισας (Απρίλιος 2014). Παιχνίδι Λαβυρίνθων Δημιουργία των μαθητών Ζαρακότα Χρήστο και Καψάλη Θανάση Σκυταλοδρομία Δημιουργία των μαθητριών Κατσικά Ευαγγελία και Θωμά Ναταλία Δημιουργία των μαθητριών Κατσικά Ευαγγελία και Θωμά Ναταλία  

Διάβασε περισσότερα

Μαθηματικά Γ’ Λυκείου – Άσκηση με ακρότατα συνάρτησης

Η εύρεση των ακρότατων μιας συνάρτησης και η εφαρμογή τους στο πρόβλημα της μεταφοράς ενός επίπλου σε ένα διάδρομο. Η χρήση του Geogebra για την γραφική απεικόνιση του προβλήματος. (Περισσότερες πληροφορίες Αγριόγηδος Κωνσταντίνος). Το πρόβλημα του επίπλου -Ακρότατα -Geogebra

Διάβασε περισσότερα

Εμφάνιση στοιχείων διασδιάστατου πίνακα από ένα στοιχείο Α[α1,β1] μέχρι ένα επόμενο στοιχείο Α[α2,β2]

1η Λύση ΠΡΟΓΡΑΜΜΑ ΣΑΡΩΣΗ_ΠΙΝΑΚΑ1 ΜΕΤΑΒΛΗΤΕΣ ΑΚΕΡΑΙΕΣ: Α1, Β1, Α2, Β2, Ι, Ξ, Α[3, 4] ΑΡΧΗ ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 3 ΓΙΑ Ξ ΑΠΟ 1 ΜΕΧΡΙ 4 ΔΙΑΒΑΣΕ Α[Ι, Ξ] ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ ΔΙΑΒΑΣΕ Α1, Β1             !υποθέτουμε ότι το δεύτερο στοιχείο !βρίσκεται μετά το πρώτο μέσα στον πίνακα ΔΙΑΒΑΣΕ Α2, Β2

Διάβασε περισσότερα