H αναβάθμιση WordPress 4.8 δε θα υποστηρίζει πλέον τις εκδόσεις 8, 9 και 10 του Internet Explorer

explorer7n-1-webs

Πριν μερικές ημέρες, ο Matt Mullenweg, ανακοίνωσε στο blog του Making WordPress πως η επόμενη έκδοση του WordPress, η 4.8, θα τερματίσει την υποστήριξη των παλαιών εκδόσεων του Internet Explorer και πιο συγκεκριμένα των εκδόσεων 8, 9 και 10, όπου ανάλογα με τον τρόπο με τον οποίο μετράται, οι τρεις εκδόσεις μαζί καλύπτουν περίπου το 3% ή λιγότερο από το 1% του συνόλου των χρηστών.

Η Microsoft διέκοψε την υποστήριξη για τις εκδόσεις αυτές τον Ιανουάριο του 2016, πράγμα που σημαίνει ότι αυτές οι εκδόσεις δεν λαμβάνουν πλέον ενημερωμένες εκδόσεις ασφαλείας, ενώ τους τελευταίους δύο μήνες οι προγραμματιστές του WordPress βρίσκονταν σε συζητήσεις επάνω στο θέμα, με σκοπό να καθορίσουν τις τεχνικές απαιτήσεις που θα έχει ο νέος editor.

Ο Mullenweg δήλωσε ότι η προσπάθεια να συνεχιστεί η υποστήριξη αυτών των browsers “καθυστερεί” την ανάπτυξη του WordPress και πως μετά την 4.8 οι προγραμματιστές δεν θα δοκιμάζουν πλέον νέα χαρακτηριστικά σε αυτές τις εκδόσεις του Internet Explorer.

Φυσικά, το περιβάλλον διαχείρισης (Dashboard) θα εξακολουθεί να λειτουργεί σε παλαιότερα προγράμματα περιήγησης, αλλά με λιγότερες δυνατότητες όπως για παράδειγμα οι επόμενες εκδόσεις του TinyMCE δεν θα υποστηρίζουν παλαιότερες εκδόσεις του ΙΕ.

Όλα αυτά καλά, μέχρι να φτάσουμε στη πραγματικότητα του ελληνικού σχολείου και σχολικού εργαστηρίου όπου οι εκδόσεις αυτές έχουν σημαντικό μερίδιο. Η έκδοση 11 που είναι συμβατή εγκαθίσταται σε Windows 7.  Aυτό που επηρεάζεται δεν είναι η προβολή του frontend της σελίδας, αλλά το backend (διαχείριση, editor), που μάλιστα πιθανώς θα λειτουργεί με λιγότερες δυνατότητες.

πηγή: Kώστας Βρούβας, wpgreece.org

Αφήστε μια απάντηση