Ερευνητικές Εργασίες 2016-2017

Θέματα Ερευνητικών Εργασιών Α’ Τάξης

Τμήμα Καθηγητής Θέμα
Α1 Δερεκενάρης Γρηγόρης Το πολύτιμο νερό στην περιοχή της Καλαμπάκας
Α2 Μητρονάτσιου Αρχοντία Αγγλική Λογοτεχνία. Τζέην Αίηρ: ανάλυση του έργου.
Α3 Γκούμπλιας Λάμπρος Η κυριαρχία της τεχνολογίας στον 21ο αιώνα. Πλεονέκτημα ή μειονέκτημα?
Α4 Χρυσικού Ειρήνη Ο δρόμος είχε τη δική του ιστορία.

 

Θέματα Ερευνητικών Εργασιών Β’ Τάξης

Τμήμα Καθηγητής Θέμα
Β1 Δερεκενάρης Γρηγόρης Δρω στο σχολείο, στη γειτονιά, στην πόλη μου.
Β2 Μητρονάτσιου Αρχοντία Αγγλική Λογοτεχνία. Τζέην Αίηρ: ανάλυση του έργου.
Β3 Γκούμπλιας Λάμπρος Εθισμός στις εξαρτησιογόνες ουσίες.
Β4 Σινάνης Παύλος Μηχανές. Εξέλιξή τους.

 

Κατηγορίες: Διερευνητικές εργασίες 2016-2017 | Γράψτε σχόλιο

Το πολύτιμο νερό στην περιοχής της Καλαμπάκας

Ιστοσελίδα της εργασίας

Υποθέματα

  • Καταγραφή του υγρού στοιχείου της περιοχής, όπως ποτάμια, λίμνες, πηγές, υδραγωγεία κ.α.,
  • Η ποιότητα του νερού στην περιοχή μας,
  • Το νερό και ο αθλητισμός στην περιοχή μας,
  • Ρομποτικές κατασκευές για την εξερεύνηση υδάτινων σημείων.

Στόχοι

  1. να επισκεφτούνε οι μαθητές υδάτινα σημεία της πόλης και να γνωρίσουν την ιστορία τους
  2. να μάθουνε οι μαθητές τρόπους να μετράνε δείκτες του νερού, όπως PH
  3. να γνωρίσουν που μπορεί κανείς να ασχοληθεί με αθλήματα του νερού στην περιοχή μας
  4. να ευαισθητοποιηθούν  στην προστασία του υδάτινου στοιχείου
  5. να εμπλακούν σε διαδικασία κατασκευής ενός υδρορομπότ για την εξερεύνηση των υδάτινων σημείων
  6. να χρησιμοποιήσουν γνώσεις από όλα τα μαθήματα για την δημιουργία μιας τεχνολογικής εφαρμογής, του υδρορομπότ
  7. να αναπτύξουν δεξιότητες συνεργασίας
  8. να αποκτήσουν υπεύθυνη στάση για την προστασία του νερού
  9. να έρθουν σε επαφή με τη φύση, να συνειδητοποιήσουν τη σχέση περιβάλλοντος – νερού και ποιότητας ζωής και να αποκτήσουν οικολογική συνείδηση
  10. να ευαισθητοποιηθούν πάνω στην αειφορική χρήση του νερού
  11. να χρησιμοποιούνε τα εργαλεία πληροφορικής για να αντλούν και να επεξεργάζονται τις απαραίτητες πληροφορίες

 

Εκπαιδευτική επίσκεψη σε σημεία νερού της παλιάς πόλης της Καλαμπάκας

Πηγή νερού θέση Ελιά

IMG_4383 IMG_4387

Πηνειός ποταμός στο βάθοςIMG_4388

Υδραγωγείο IMG_4389 IMG_4391

Βρύση Ι.Ν. Κοιμήσεως της Θεοτόκου IMG_4393

Πηγή Ιωάννη του Προδρόμου IMG_4399

 

 

 

 

Κατηγορίες: Διερευνητικές εργασίες 2016-2017 | Γράψτε σχόλιο

Σαν παλιό σινεμά – Πολιτιστικό πρόγραμμα 2015-2016

Απόσπασμα από την εκδήλωση που πραγματοποιήθηκε στα πλαίσια του πολιτιστικού προγράμματος 2015-2016 με τίτλο «Σαν παλιό σινεμά».

 

Κατηγορίες: Προγράμματα | Γράψτε σχόλιο

Πρόσφυγες – Μετανάστες

Πολιτιστικό Πρόγραμμα με θέμα: «Πρόσφυγες – Μετανάστες«

Κατηγορίες: Προγράμματα | Γράψτε σχόλιο

Ο Θρησκευτικός Τουρισμός και οι επιδράσεις του στην τοπική κοινωνία

Πολιτιστικό Πρόγραμμα με θέμα: «Ο Θρησκευτικός Τουρισμός και οι επιδράσεις του στην  τοπική κοινωνία»

Κατηγορίες: Προγράμματα | Γράψτε σχόλιο

Νησιά Ιονίου: Το όριο Δύσης και Ανατολής(2016)

Πολιτιστικό πρόγραμμα «Νησιά Ιονίου: Το όριο Δύσης και Ανατολής» (2016)

Κατηγορίες: Προγράμματα | Γράψτε σχόλιο

Νέες προκλήσεις για την Ομάδα Ρομποτικής το 2016

1. Εκπαιδευτικές εφαρμογές ρομποτικής με τα εργαλεία της LEGO. Προετοιμασία για τη συμμετοχή στο ψηφιακό φεστιβάλ Τρικάλων και για το διαγωνισμό ρομποτικής στη Λάρισα.

2. Επεκτάσεις υπάρχοντος υδρορομπότ και κατασκευή νέου Hydrobot2016a

ydrobot2016_1

3. Εικόνες από τον μικρόκοσμο

Κατηγορίες: Ρομποτική | Γράψτε σχόλιο

Εκπαιδευτική επίσκεψη της Β΄ Λυκείου στην Πάτρα, Μεσολόγγι και Άρτα, 25 και 26/2/2016

Κατηγορίες: Προγράμματα | Γράψτε σχόλιο

Κατασκευή Υδρορομπότ

Κατηγορίες: Ρομποτική | Γράψτε σχόλιο

Αλγόριθμος εύρεσης μεγαλύτερου αριθμού από ένα πλήθος θετικών αριθμών

Αλγόριθμος μεγαλύτερος1
!1η λύση με αυθαίρετη αρχικοποίηση
! Ο αλγόριθμος βρίσκει τον μεγαλύτερο αριθμό από ένα πλήθος θετικών αριθμών
! Το τέλος εισαγωγής των αριθμών δηλώνεται με την εισαγωγή ενός αρνητικού αριθμ.

μαξ ← -1
Διάβασε χ
Όσο χ > 0 επανάλαβε
Αν χ > μαξ τότε
μαξ ← χ
Τέλος_αν
Διάβασε χ
Τέλος_επανάληψης
Εμφάνισε μαξ    !υποθέτουμε ότι δόθηκαν αριθμοί αλλιώς θα εμφανίσει -1(αυθ. αρχ.)
Τέλος μεγαλύτερος1

___________________________________

Αλγόριθμος μεγαλύτερος2
!2η λύση χωρίς αυθαίρετη αρχικοποίηση. Αρχικοποίση με τον πρώτο αριθμό.

Διάβασε χ
μαξ ← χ
Όσο χ > 0 επανάλαβε
Αν χ > μαξ τότε
μαξ ← χ
Τέλος_αν
Διάβασε χ
Τέλος_επανάληψης
Εμφάνισε μαξ    !υποθέτουμε ότι δόθηκαν αριθμοί αλλιώς θα εμφανίσει
!τον πρώτο αριθμό που δόθηκε και θα είναι αρνητικός ή μηδέν.
Τέλος μεγαλύτερος2

___________________________________

Αλγόριθμος μεγαλύτερος3
!3η λύση με αρχικοποίηση μέσα στο βρόχο και μετρητή των αριθμών που δίνονται.

μ ← 0
Διάβασε χ
Όσο χ > 0 επανάλαβε
μ ← μ + 1
Αν μ = 1 τότε
μαξ ← χ
αλλιώς_αν χ > μαξ τότε
μαξ ← χ
Τέλος_αν
Διάβασε χ
Τέλος_επανάληψης
Αν μ ≠ 0 τότε
Εμφάνισε μαξ
αλλιώς
Εμφάνισε «Δεν δόθηκαν θετικοί αριθμοί»
Τέλος_αν
Τέλος μεγαλύτερος3

Κατηγορίες: Ανάπτυξη Εφαρμογών | Γράψτε σχόλιο